motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: Abnormally aspirated
Post new topic Reply to topic  [ 6 posts ] 

Installed chipped ECU, boost drop?

Author Message
 Post subject: Installed chipped ECU, boost drop?
PostPosted: Sun May 14, 2017 11:51 am 
Offline
Stuck in first

Joined: Tue Feb 21, 2017 4:23 pm
Posts: 29
So, finally installed my chipped ECU in the glacier blue. Old ECU was putting out 11 lbs – 1.7ish which was about right for stock.

Initial road test with new ECU had 21 lbs on first hit. Then shortly thereafter would only go to apx 15 lbs.

Then discovered that if I shut the vehicle off and restarted I’d get 21 lbs again?

No codes, although I did get a 1111 once (typical for chipped ECU’s)

Car runs smooth and well, will pull to apx 7k with no problems

History, all work in last month or so, purchased in Feb and worked on till recently

Full tune-up to include narrow tip rotor
Timing belt etc.
New bosch correct oxygen sensor
Gutted cats
Replaced all vacuum lines
Replaced FPR with know good as original crapped out
Cleaned ground points
Ben swan chip, wastegate spring, 2.5pt (consistent 21 lbs)
New throttle body hose
Samco hoses
Forge bypass valve
Fuel injectors sent out for cleaning/testing

Checked:

IAT sensor, ohmed out okay
TPS, checked out good
Altitude sensor, checked, seems okay, pulled sensor from car that had chipped ECU and put in
ECU ground to body, good!
Disconnected MFTS to see if any difference (reducing boost)
Checked waste gate control, ohms correct and clicks with output test. Believe it’s good? Was going to swap parts car solenoid in, but that one does not ohm out correctly! (then again, maybe I should as that did pull to 21 lbs?

Haven’t pressure checked intake/hoses yet, but a leak usually causes idling issues and it idles great. Have the samcos and all new hoses….. Seems more electrical?

Thoughts????

Eric


Top
 Profile  
Reply with quote  
 Post subject: Re: Installed chipped ECU, boost drop?
PostPosted: Sun May 14, 2017 2:34 pm 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12140
Location: CT
Boost leak test.

_________________
Austin
90 90Q 20v 91 200 20v avant 92 urS4


Top
 Profile  
Reply with quote  
 Post subject: Re: Installed chipped ECU, boost drop?
PostPosted: Sun May 14, 2017 4:59 pm 
Offline
Stuck in first

Joined: Tue Feb 21, 2017 4:23 pm
Posts: 29
Just checked for pressure leaks, all good. Pretty certain it was okay as I'm familiar with pretty much all variations of leaks in these cars....

this has samcos, new vacuum lines (all), new TB connector, 034 breather silicone setup, etc......

Turbo feels good, no play, no smoke...

Last test drive (after different altitude sensor) i noticed a little blip around 6800 and then dropped from 21 to 15 lbs. Shut the car off, restart and back to 21 lbs. Really leaning towards knock sensors at this point!

Running 91 non ethanol, prior 20v with this chip had no problems boost or octane wise.

Could take the sensors off my now parts car, but probably wiser to just get new ones as last car was at 450k!

With the shut off and restart thing i'm thinking electrical, knock sensors seem logical. The last 200 20v with this chip seemed to pull quite a bit harder down low also!


Top
 Profile  
Reply with quote  
 Post subject: Installed chipped ECU, boost drop? NOT rersolved
PostPosted: Thu May 18, 2017 4:27 pm 
Offline
Stuck in first

Joined: Tue Feb 21, 2017 4:23 pm
Posts: 29
Installed new knock sensors, cheap enough and i thought that was it!!!! Well, it's not.

I've checked everything that affects boost electronically... Didn't check knock sensors, but they're brand new Bosch.

WTF?????????????


Top
 Profile  
Reply with quote  
 Post subject: Re: Installed chipped ECU, boost drop?
PostPosted: Thu May 18, 2017 6:38 pm 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12140
Location: CT
You pressure tested it for boost leaks?

_________________
Austin
90 90Q 20v 91 200 20v avant 92 urS4


Top
 Profile  
Reply with quote  
 Post subject: Re: Installed chipped ECU, boost drop?
PostPosted: Thu May 18, 2017 6:58 pm 
Offline
Stuck in first

Joined: Tue Feb 21, 2017 4:23 pm
Posts: 29
Yes, tested to 25lbs. Everything is pretty new, spent the last several months sorting this new one out prior to driving. Drove for a couple of weeks prior to installing waste-gate spring and ECU to make sure all was good!

11lbs boost prior to swapping ECU


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: Abnormally aspirated

Jump to:  



Information

Users browsing this forum: No registered users and 0 guests



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Mon May 22, 2017 8:24 am
Share |