Automobiles Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
I purchased a 2001 A6 2.7T with a coolant leaking issue.

After getting the car up to temp (which stays at 90deg without overheating) and I park it, eventually about a liter of coolant just disappears! Had the manifold apart to replace the aux water pump which was leaking originally, found one tear on a hose which was replaced. Put back together and same problem, coolant gone!... round 2... manifold off again, and put all new seals on the cooling manifold pipe, and inspected more hoses (all look fine). Then decided to replace the oil cooler as previous owner decided to use stop leak :S ... went for a longer drive and low and behold coolant warning light came on, immediately pulled over and put in distilled water, then it was fine till next morning when I went down to find coolant bottle empty...

I did the blue liquid test on rad thinking it might be a head gasket, but liquid stayed blue.... Also pressurized the cooling system with a gauge and a compressor, kept pressure for 15 minutes without dropping.

No coolant drips on the ground and everything that I can see is dry.. no wet carpets, no window fogging... no misfires... runs good, sometimes if it gets hot has a little rough idle, very miniscule tho...

I am completely stumped...... ideas anyone??
Thanks!!
 

·
Registered
Joined
·
1,864 Posts
sniper222002 said:
I purchased a 2001 A6 2.7T with a coolant leaking issue.

No coolant drips on the ground and everything that I can see is dry.. no wet carpets, no window fogging... no misfires... runs good, sometimes if it gets hot has a little rough idle, very miniscule tho...

I am completely stumped...... ideas anyone??
Thanks!!
I had no fogging or wet carpets, and a 'mystery' coolant loss on my 200 Avant..
I don't think I could even *smell* coolant?

That was, until I had a *really* wet carpet one day (that my wife found, of course!).
Was a broken end of the heater core, leaking back into the body through the fan opening..

(I never pressure tested, but I doubt that it lost enough 'volume' at any one time to show on a pressure test..)
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #3 ·
felt around under dash, all dry, no smell... I have only run the heater to bleed the air once filled coolant back up. I might try capping off the 2 hoses going there and seeing if that helps. How about the turbo's? any way coolant could be disappearing there? (one area I can't get a good look at).
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #4 ·
would a compression test show anything? or maybe a leakdown test??
almost at wits end and thinking of maybe going to stealership for a diagnosis :S
 

·
Registered
Joined
·
2,286 Posts
It couldve been vapor lock. Do you lose a reservoir's of coolant every day? Also take a look at the exhaust for white and sweet smelling smoke.
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #6 ·
now the car eats all coolant and overheats... let it cool, runs for 5 mins, temp shoots up and coolant boils and is dumped from the expansion tank... what gives?? Thermostat? Head Gasket? pump?
 

·
Registered
Joined
·
7,662 Posts
My dd V8 did that, turned out to b bad radiator.
 

·
Registered
Joined
·
2,286 Posts
littlegreek said:
It couldve been vapor lock. Do you lose a reservoir's of coolant every day? Also take a look at the exhaust for white and sweet smelling smoke.
:slap: :slap: :slap: :slap:
 

·
Registered
Joined
·
5,037 Posts
sniper222002 said:
now the car eats all coolant and overheats... let it cool, runs for 5 mins, temp shoots up and coolant boils and is dumped from the expansion tank... what gives?? Thermostat? Head Gasket? pump?
That sound like head gasket, do a compression test and report back
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #10 ·
did a Leakdown test on all cylinders and coolant came up and out of the overflow tank... Yup... Head gasket :S Let the fun begin!
 
1 - 10 of 10 Posts
Top