Automobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
17,178 Posts
Discussion Starter · #1 ·
hmmm, are most 02's wired up the same way? i got three 4 wire 02's for free from that one wrecking yard, two of them VAG part #'s (0 280 002794/795) on them. they both have two white wires and then one black and one gray. where or how exactly should these be hooked up? or do you know where i could find out? they both look like new, obviously from wrecks, so i'm too worried about using them, it's gotta be better than the stock 3 wire i had in there.
 

·
Administrator
Joined
·
201,871 Posts
Two whites are the heating elements, 12v and ground to them. Polarity doesn't matter. Gray should be your ground, ground that directly to the IM, or other bare metal on the engine, and the black is the signal. You won't get a reading from the signal line unless the ground is properly attached

I don't imagine it'll hurt the sensor if you have the ground and signal mixed up, so a multimeter will be able to confirm things in a jiffy (provided they can be stuck in a running car) :)
 

·
Registered
Joined
·
17,178 Posts
Discussion Starter · #3 ·
thanks for the help. can i tap the signal wire for more than one purpose without having any problems?
 

·
Administrator
Joined
·
201,871 Posts
As long as the devices on it are a very high resistance path to ground, otherwise they could run the risk of pulling down the signal.

If you're just planning on running the ECU and a digital O2 meter you should be fine.
 

·
Registered
Joined
·
17,178 Posts
Discussion Starter · #6 ·
scuse' me. i meant it has the audi/VW markings and part# on it. and it also says bosch on it as well.
 

·
Registered
Joined
·
237 Posts
Boy how I love being able to search topics. :) I was about to post this same question, only I have one other:

The O2 sensor I got from Javad has a square black plug on it with 'bout 7" of wire on it. Where can I find the other half of that connector? Izzit something I can find at a dealer? If not, where?
 

·
Registered
Joined
·
2,692 Posts
Fourings said:
Boy how I love being able to search topics. :) I was about to post this same question, only I have one other:

The O2 sensor I got from Javad has a square black plug on it with 'bout 7" of wire on it. Where can I find the other half of that connector? Izzit something I can find at a dealer? If not, where?
Javad says it's a Ford part.
I found one sitting on a Dodge turbo engine bay one day, and grabbed it. One of those neat little junkyard supprises.
 

·
Registered
Joined
·
1,328 Posts
For the Factory Audi 3 Wire O2 Sensor, Im assuming the 2 whites are Heating elements and the one black is Signal......Comming from the ECU, i have one +12v, One Blk/Red wire (says Signal output) which confused me a bit, and the 3rd one was Gray/Red, which said ground to Chassis, Which wires go where? Is this Correct?

(034 +Red 12V) goes to one white
(034 Gray/Red) goes to 2nd white
(034 Blk/red) goes to blk signal

Is this right? THanks
Ashesh
 

·
Registered
Joined
·
1,328 Posts
ok :thanks: so whats the Gry/Red wire from 034 that says to connect to chassis ground for? thankss
 
1 - 12 of 12 Posts
Top