Automobiles Forum banner
21 - 40 of 64 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #21 ·
varia said:
ahh this car! i remember seeing it posted on FB few months back
Yup. Got it from South Carolina. Was a good post on facebook market.. unfortunately there is way more wrong with it than advertised as you can imagine haha. Been working through all the gremlins. Lots more to do.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #24 ·
sayoda said:
Congrats, it looks great!!!
hah thanks. Probably the easiest repair I'm gonna get away with.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #27 ·
Tried solving the fender rubbing today.. Got one of those Eastwood fender rollers. Worked pretty damn well. I got a solid extra inch and a half on the fender and it looks decent. Sadly I am still getting rubbing, although it's better. I am going to have to get rid of the 17x8 wheels and find some 17x7.5.. and try to roll some more.

Also got a dash and replaced the driver's door sensor which was causing some battery drain (Thanks Shawn!).

Trying to figure out a Resonator for the exhaust, and researching what kind of strut mounts/bushings/etc I might need to get along with some coilovers..

I gotta remember to take photos as I go. I always get done with it and think "huh I guess you need a before to get an after shot"... go figure.
 

·
Registered
Joined
·
410 Posts
Replace your upper strut mounts in the front if you have rubbing, I betcha they r worn out!!!
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #29 ·
sayoda said:
Replace your upper strut mounts in the front if you have rubbing, I betcha they r worn out!!!
Yea I think the springs are decent H&R springs but the struts look old and rotten. The upper strut mounts are the ones that end in the engine bay you can see from the top, right? Any recommendations for a good quality long lasting replacement when I update to coilovers?
 

·
Registered
Joined
·
410 Posts
yes. I just installed verkline solid mounts in the front of my coupe, I really like them. I should of asked, where are you getting rubbing?
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #31 ·
sayoda said:
yes. I just installed verkline solid mounts in the front of my coupe, I really like them. I should of asked, where are you getting rubbing?
Right at the top of the wheel, from what I can tell. I guess it might be somewhere else now.. but my tire/wheel/bumper situation is very wonky. It's got Rota 17x8's with 205/40/17's streeeetched to sit on it, they don't sit well and the sidewalls angle out to the lip of the rim. I was getting rubbing straight down onto the sidewall from the middle of the fender. Trying to figure out if it's still rubbing there or if the funky job mounting the RS2 bumper is rubbing.

Bought it this way this summer and probably going to get narrower wheels asap to try to solve it.
 

·
Registered
Joined
·
410 Posts
I'm running rota 17x8 with 245/40... on bilstein's and B&G springs. I started rubbing everywhere this summer until I realized that my upper mounts were shot! No more rubbing with fresh mounts. It looks like from one of your pics that your upper mounts are pushing into the engine bay.....
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #33 ·
sayoda said:
I'm running rota 17x8 with 245/40... on bilstein's and B&G springs. I started rubbing everywhere this summer until I realized that my upper mounts were shot! No more rubbing with fresh mounts. It looks like from one of your pics that your upper mounts are pushing into the engine bay.....
ah interesting. I keep tugging on those mounts to see if they feel loose. They feel solid but that is probably because they are wedging out but still secure. I'll have to figure out some mounts. Any lower bushings/mounts/anything that I should worry about too? I'm so damn ignorant to all this stuff.. gotta learn eventually.

Still can't believe he stretched 205's onto 17x8's. They are super wonky.
 

·
Registered
Joined
·
410 Posts
They won't feel loose, just push more into the engine bay... or at least that's been my experience. I'd check ball joints and control arm mounts while you are in there... Neither of those will really affect ride height, only handling
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #35 ·
sayoda said:
They won't feel loose, just push more into the engine bay... or at least that's been my experience. I'd check ball joints and control arm mounts while you are in there... Neither of those will really affect ride height, only handling
Handling is my primary concern haha. Ride height I want to keep mostly stock since I wanna use it in the winter. Might lower it a tad in the summer but will raise it up in the winter. I think the control arms were recently done when the AAN swap occurred.. but I'll have to check all those pieces before I move on coilovers. Thanks man.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #36 ·
Welp.. identified two things. 1 - the fender isn't rubbing anymore, but the RS2 replica bumper sure is. This was custom-mounted with a little 1"~ aluminum spacer to fit flush with the B3 fender.. and it's putting the tire RIGHT against the bumper when I turn the wheel right. There is probably a quarter inch of clearance there. So when I turn right it rubs hard.

Also, sayoda, you were dead on that the top mounts are literally popping out haha. Will definitely be replacing those.

I really need to figure out the bumper issue.. this might mean I have to find some B4 fenders and remove all the custom mounting bits to push the RS2 bumper forward. It's weird that only the left side does it, it seems almost like my .. left wheel.. is further forward than my right wheel? Or maybe that's just a mediocre mounting job and the left side is sticking further back into the wheel well. Edit: Right side is just about as bad - they just trimmed the bumper back further so it's not as close.
 

Attachments

·
Super Moderator
Joined
·
4,087 Posts
That top mount is bad. every single of them (uro, meyle, cCorteco, 034 HD garbage) will fail in few months.
Either use verkline solid top mount (harsh) or oem boge/sachs mount with mount saver (will only work with oem mount).

Originally designed by Mance:
https://forums.quattroworld.com/9080/msgs/38849.phtml
sells by:
https://www.quattromog.com/shop/p/do-chua-dknj5-jkxkx

oem boge/sachs are hard to come by these days, supposedly this company ha it on stock
https://www.eeuroparts.com/Parts/135814 ... MAQAvD_BwE
If not, i might have an extra pair.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #38 ·
Okay sweet. Thanks varia. I guess OEM mounts witha little insert is better than some wild new ones.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #39 ·
Are there any other things I should be ordering for the whole suspension job? my mechanic mentioned bearings. I am unsure of all the components of the front and rear suspension... just want to make sure I freshen it all up if I'm going to do the whole thing.
 
21 - 40 of 64 Posts
Top