Automobiles Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
is it normal for the injection pw on the monitor screen to be at 6.2ms when car is off and when car starts to drop all the way to .002ms?
 

·
Registered
Joined
·
6,004 Posts
No. The 6.2ms is the car fuelling itself for ambient manifold pressure (~100kpa or whatever it is at your locale) at 0rpm. That's normal.

Dropping to 0 is not normal. Check your overrun fuel cut pressure in the injection parameters tab of the config screen, make sure it's set well below that you're idling at. Also make sure your fuel map and main scaler/idle adjust are valid values.

Sam
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
i'm not seeing any injection parameters tab on my config screen all i see is fuel cut off parameters maybe I have different software. I have v2.01.03
 

·
Registered
Joined
·
2,564 Posts
cocytus said:
i'm not seeing any injection parameters tab on my config screen all i see is fuel cut off parameters maybe I have different software. I have v2.01.03
There are no tabs on V2 software, its there all together on the config screen.

Look for a parameter called something like "fuel cut pressure" or "manifold cut pressure".
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #5 ·
My injector main adj [ms] is at 16 and injector idle [ms] is at 0.501 are these valid values? Also my engine decel is at 25.0kpa thats under fuel cut off parameters. Also I noticed the computer keeps thinking the engine is running a 7,000 rpms when just at idle which in return is cutting fuel.
 

·
Registered
Joined
·
2,564 Posts
cocytus said:
My injector main adj [ms] is at 16 and injector idle [ms] is at 0.501 are these valid values? Also my engine decel is at 25.0kpa thats under fuel cut off parameters. Also I noticed the computer keeps thinking the engine is running a 7,000 rpms when just at idle which in return is cutting fuel.
7000 rpm at idle is not good.

Tell us about what is triggering your ECU.
 

·
Registered
Joined
·
2,564 Posts
cocytus said:
I have a hall sensor with the 034 5cyl trigger dampner that has the 60-2 wheel on it.
Ah, there is your issue then.

The V2 firmware does not support the 60-2 wheel.
V2 firmware is "distributor" triggered meaning one trigger per cyl per 720 crank degrees.

You will need a firmware update to the crank trigger firmware V1.02.0x or you will need to install a 5 cyl, 5 window distributor and trigger off that.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #9 ·
I am running off my 5 window distributor now and the car is running much better, but i am sure I still have to due some fine tuning. I dont know why i was told I needed that wheel and hall sensor with a IIB ecu, But I thank everyone on here for there help.
 
1 - 9 of 9 Posts
Top