Automobiles Forum banner
1 - 20 of 63 Posts

·
Registered
Joined
·
686 Posts
Discussion Starter · #1 ·
Intermittent hard start in the 200. Fuel tank full. Went to start cold car and cranked for ten seconds tapped gas and she fired up, stumbled a bit then idled normal. Starting to happen more frequently...when hot or cold. I can't predict it. any ideas?
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #2 ·
And now it has become more frequent. If I let the car sit for 30 minutes its hard to start. If I shut it down and recrank, it will fire or if I tap the gas pedal... And oddly my fuel pump is rather quiet these days
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #3 ·
Swapped relay, nothing...fuel pump check valve or pressure regulator? If I start and shut off than start again its fine. Only when it sits for like 30 min does the issue return.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #5 ·
So here's what I am thinking... Pressure drops off when the car sits a bit, causing the hard start. When it cranks a second time, there is pressure is in the system, it starts easier. Could I test this by letting the car sit over night, then cracking the fuel line at the filter? If pressure is not being held, there would be no or little spray.
 

·
Registered
Joined
·
1,440 Posts
That could work although it would be best just to have the right fittings to check the pressure.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #7 ·
So maybe an inline gauge? That way it could sit over night?
 

·
Registered
Joined
·
1,440 Posts
Yeah. That's what I'd do. More accurate and it'd be nice to have anyway.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #9 ·
It's better this morning....I hate intermittent issues. Hard to diagnose if you can't replicate it. I will just throw a gauge on and monitor fuel pressure
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #10 ·
Best place for gauge would be between the fuel filter and fuel rail correct?
 

·
Registered
Joined
·
661 Posts
I had the same issue on my urs4, I swaped fpr out with a new one and that solved my issue.
 

·
Registered
Joined
·
1,440 Posts
I did have a thought of a clogged fuel filter possibly also. As once it starts flowing it would be fine but once it settles it could sorta clog it.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #14 ·
Fuel filter has 1500 miles on it. It is time related. After work, hard start. Pick up kids from daycare, no hard start. If it sits for 30 min hard start. Could the check valve be leaking and gradually release pressure causing the issue?
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #15 ·
And I thought my repair of cv boot in the rain would appease the Audi gods. Nope they demand more blood.
 

·
Registered
Joined
·
1,440 Posts
There is no such thing as appeasing them. They demand blood and often.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #17 ·
I guess so. I really need a garage my car and I can be in. Right now it's me or the car.
 

·
Registered
Joined
·
686 Posts
Discussion Starter · #19 ·
[googlevideo]
yodasfro said:
Might not even be fuel related...............
Not funny.....
 

·
Administrator
Joined
·
12,586 Posts
Well until you put a pressure gauge on it to observe the fuel pressure you're just guessing.
 
1 - 20 of 63 Posts
Top