Automobiles Forum banner
41 - 59 of 59 Posts

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #42 ·
Turned out to be MFTS, S2 use their signal to limit boost like the 3B cars.
Disabled the feed to the ECU, no more boost issues.
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #43 ·
Upgraded the rear brakes.
Who knew that a complete B7 S4 setup bolt on.
This system uses a vented 300mm rotor, so nice balance to the Big Blacks in the front.
Following the S2 forum thread:
http://www.s2forum.com/forum/showthread.php?t=22558" onclick="window.open(this.href);return false;

Everything fits under the 16" Avus, however the e-brake cable spring touches the rim, ever so slightly, so for now no spring, need to figure out a solution as I would like to keep the stock 16" wheels on it.

Also got the front suspension redone with HD Bilsteins and compbrake mounts.
Rear got Sport Bilsteins and full alignment... she's ready for winter duty (limited).
 

·
Registered
Joined
·
1,079 Posts
ralleyquattro said:
Upgraded the rear brakes.
Who knew that a complete B7 S4 setup bolt on.
This system uses a vented 300mm rotor, so nice balance to the Big Blacks in the front.
Following the S2 forum thread:
http://www.s2forum.com/forum/showthread.php?t=22558" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

Everything fits under the 16" Avus, however the e-brake cable spring touches the rim, ever so slightly, so for now no spring, need to figure out a solution as I would like to keep the stock 16" wheels on it.

Also got the front suspension redone with HD Bilsteins and compbrake mounts.
Rear got Sport Bilsteins and full alignment... she's ready for winter duty (limited).
Nice car! Will a spacer on the rear wheels give enough clearance for the e-brake spring?
:thumbsup: Chris
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #46 ·
A1QSHIP said:
Nice car! Will a spacer on the rear wheels give enough clearance for the e-brake spring?
:thumbsup: Chris
I am going to try that when I swap for winters.
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #47 ·
Almost three years now.
Car has seen few trips and couple of winters
The original Lazer Red has faded just like any single stage paint left in the sun
So. A bit of TLC to bring it back to its glory.
I have decided to keep it summer only, since dumping $2k into the A/C system :(
Off to paint it goes.
 

Attachments

·
Registered
Joined
·
4,650 Posts
Will be nice to see it all shiny again!
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #51 ·
I stll have not figured that one out... took the pump out to replace with a rebuild unit just to find out that one of the ports on the rebuilt unit was different diameter, once the pump went back on, it stopped making noise, and trust me, it was no belt making that noise... ;) so not sure what taking it off and putting it back on accomplished but its been quiet since then.
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #52 ·
I see primer!
Removed rear glass to make sure its good underneath.
That era Audi hatches have a reputation for corrosion.
All good now
 

Attachments

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #55 ·
The seats were option on most B4s. These came from a Later Cabrio hence the full headrests
I also have a set with open headrests from early CQ.
 

·
Registered
Joined
·
2,979 Posts
Discussion Starter · #56 ·
Getting there!
Paint all done, now reassembly
 

Attachments

·
Registered
Joined
·
486 Posts
Very nice!
 
41 - 59 of 59 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top