Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter · #1 ·
You guys going to get sick of me, but I'm sitting at the office looking for the hours to go thinking on what I could know better to speed up my few late hours car work schedule.

Does anyone know which pins in an 100 V6 TPS are the ones I need (pos/neg/sen)?

or

Is there a way to figure it out?

This TB has 6 pins ion the TPS. Using a multimeter I found that checking the resistence I get the following(if my memry is correct):

Pin1 - Pin2 (resistance starts low and increase by moving the TPS)
Pin 1 - Pin 3 (resistance starts high and reduce by moving the TPS)
Pin's 4/5/6 - no reaction.

Any clues are appreciated.

TIA,

Carlos.

ps. I was able to tear down a similar 3 pin connector that I can use with the correct new housing I have and make it look really good.
 

·
Administrator
Joined
·
201,871 Posts
If your measurements were correct it sounds like it would be:

Pin1 = Signal
Pin2 = Ground
Pin3 = Positive

the other three pins are probably for idle and WOT switches. IE pin 4 contacts with pin 5 at idle, and pin 6 at WOT, or something like that. No idea if this is in fact the case, just would make sense.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #3 ·
Thanks!

I might have the actual pin number wrong cause I don't have it in front of me, but the behavior of the pins are correct.

This TB has a WOT switch that's is loose unless the TB is attached to the IM (I did my test on the bench), hence it makes sense why the other pins didn't react.

Thanks again,

Carlos.
 

·
Registered
Joined
·
8,121 Posts
audifreakjim said:
Don't worry , Wiz has you beat on questions by 10 fold :wink: Good work on finding the proper pins, it sounds like you're on the right track to getting that beast running!
You just had to say it...
Yes i like to ask alot of questions...its the only way you can get the answers...
 
1 - 5 of 5 Posts
Top