Automobiles Forum banner
1 - 20 of 86 Posts

·
Registered
Joined
·
982 Posts
Discussion Starter · #1 ·
So, After retiring my old 89' 200 at 270k miles, I had to get something else. I ended up with a 95' Nissan maxima. It was loaded with all the good stuff. Metallic white, high compression DOHC 3.0L V6, 5spd, Bose surround sound. Everything. Sure, It was fast and luxurious, But it just wasn't a quattro. the wood was plastic, It was only FWD which made for understeer and crap snow-go ability. Its a lot heavier than my 200, which just kills fun all around.

It just didn't seem right.

I Finally found and bought another 200 Last week. :drive:

1990 200 Quattro. 186,xxx miles. pearl white. I Paid 900$ for it. It was a deal I just couldn't pass up. I bought it from a College girl who never drove it. Her dad is a mechanic who redid the car and gave it to her for college. I guess he's an Audi guy with a 200 pushing 450hp. Anyway, she never drove the car so she decided to sell it.

It is CLEAN!

Needs a few little things. Battery was frozen. (we had 2 weeks of -0F weather when I bought it). It has a .5 amp draw at all times. Not a big problem as long as I remember to keep the battery disconnected when it s parked for more than a day. Needs some suspension bushings and There's a hydraulic leak somewhere. Haven't been able to find it yet. one of the pad wear sensors are broken. The speedometer needle bounces, but only when the car is cold. :? the stereo is in lock mode, most likely from the dead battery. Like any old car, she has some little bugs.

I never got a project thread on the 1st one, so I decided to start tracking my car this time.

I should have pictures in the next couple of days.

Step 1: Daily drivability maintenance! Replacing bushings, fixing leaks, trying to track down my power draw. Basic engine tune up. Ect. :frustrated:

[Updated to-do list] 4/14/2011
Rear lower control arm bushings
T-belt and water pump.
TPS sensor
Silicone hoses
All new struts
Unlock/replace radio
Rear Upper control arms (Again)
1.9BAR waste-gate spring
20vt Single-pass intercooler
Euro headlights
215/45R17 Wheels/Tires

[New Special Tools]
12 point star-bits. ($5)
17mm allen driver

[Parts I have]
Complete new strut kit, including new mounts, bearings, hardware, boots, ect. New upper rear control arms and new bushings for the rear lowers. ($450)
Water pump and Idler ($140)
Timing belt ($22)

[done]
Fix drive-shaft (Again)
Replaced leaking #5 Injector ($70)
Rebuilt PS pump ($300)
New Rear Caliper ($75)
New front Calipers ($35x2)
Right tie-rod end ($20)
Valve-cover gasket ($15)

New main seal
New clutch kit
New release bearing
New pilot bearing
New slave cylinder
new driveshaft support bushing
Repacked the driveshaft CV joints
(+labor=$1280)

Fix intermittent speedometer($2.80 for bulbs)
distributor cap and rotor ($30)
Plug wires ($70)
Retrofitted 80A fan fuse (20$)
Flush transmission/rear diff (40$)
Replace hydraulic hoses and Flush hydraulic system ($100)
"delete" center mufflers ($25 to bend pipe)
Fuel filter ($14)
02 Sensor ($128)
FL CV axle ($100)
Oil change ($40)
Rear upper control arms replaced ($250)
New Spark plugs ($20)
Density Trans mount ($45 Shipped)
Fix door-jam wiring ($5 supplies)

Total Post-Purchase Investment So Far: $3305
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #2 ·
several days of looking and I finally found strut-rods. Apparently they are called control arms for some reason, even though the control arm is a separate part??

list for 195$

shops price: 140$

The shop I'm getting them from is matching the student-discounted NAPA price of 120$ and they can have them in a couple days.

SCORE!
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #5 ·
Yea. I'll have pics as soon as I get the install disk for my camera, which should be tomorrow. I was a dope and forgot it when i moved a couple weeks ago. :frustrated:

Also, I fixed my hydraulic leak. Turned out to be nothing more than loose fittings on the reservoir. Steering is as smooth as can be now. :woowoo:
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #9 ·
The new control arms


The old control arms


A comparison photo


New parts installed!


I have to say getting the inner stud out is a BITCH! Needed an air-chisel with a pick-fork on the end and a hammer on the other side to get them out. New ones went in nice and easy though. :thumbsup:

Next step: ALIGNMENT!

Stay tuned for more updates.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #10 ·
:frustrated: :frustrated: :frustrated: :frustrated: :frustrated:

So I've run into a little snag aligning the car....
The left rear lower control arm bolts are frozen in the control arm and won't let me adjust toe. :(



I got the upper nuts loose with a little heat easy as can be, but that didn't budge the 20 years worth of rust holding the bolts in place....I can't apply heat to the bracket because it will probably melt the outer bushing. I tried an air-hammer, regular hammer, half a can of JB-80. Impact wrench. I stripped one of the bolt heads w/ the impact trying to get it loose...I'm irritated.

My ears are still ringing from taking my frustration out on them w/ a hammer....:x

That wheel is only at 0.7 toe. it should be at 1.3
I could just leave it and deal w/ the mild handling issues, but I want to get it aligned.

I'm out of ideas... Thinking of trying the heat and risking the bushing, but there's a good chance I'll melt it.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #12 ·
The problem is they are rusted inside the bracket. I'm thinking a little heat on the heads or around the bolts on the brackets VERY CAREFULLY! The nuts turn no problem, and cutting the heads off will take away my ability to grip them and turn them...So I'm a little hesitant to do that. I think i will get new treated bolts when I get them out though just to avoid this again. I just have to actually get them out...

[Edit] Now that I think about it, the bolts don't thread into the bracket, maybe that's a good idea.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #13 ·
So, I've run out of time to get my shop work done at school. The quattros' alignment is put on hold, with the car pulling to the right like a one armed whore :(

I was hopping to finish it today, but whoever put the front right tie-rod on maxed out the adjustment on one side like a dope instead of doing it evenly. I need to pull it out and fix it. I might just end up pulling one off one of my parts cars and swapping them if the old one isn't salvageable.
I still need to cut the heads off the right rear lower control arm bolts and drive them out and replace them to adjust toe on the rear wheel.

And here's the real kicker!
I have to somehow talk one of my instructors into letting me stay after class several hours for a couple days to work on my car on my own time so I don't waste valuable lab time to get my competencies done.

Maybe I can bribe one of them by buying them lunch in exchange for help and an open shop....Maybe.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #16 ·
So, Got it back on the alignment rack friday and another problem.
The left front side, at maximum positive adjustment, is -1.2 camber. toe and SAI are both good.
Damn.
...Something is bent. need to adjust the right side to -1 now to match until I can fix it. :(

Bent knuckle? Strut? Strut tower? Need to take a better look, If its visible with the naked eye. How many people can see something that's bent by 2 degrees...:wtf:

I heard that there is an issue with strut-towers bending on the 200/5000s if you drive them hard without a strut-tower brace. I will definitely be needing one of these.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #18 ·
checked ride hight. its all even. left is actually 1/2" higher than the right.
One thing that bothered me is that the back suspension is alot softer than the front. Not bouncy, just soft. Is that normal?
I'm thinking about fresh suspension all around soon.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #19 ·
I got the alignment done today. Found out I need a new right outer tie-rod end in the process.

Also, Now that my quattro is aligned......IT SNOWED!!!!!!

:D :D :D :D :D :D :D

PICS!


 

·
Registered
Joined
·
982 Posts
Discussion Starter · #20 ·
I got new NGK 3-prong spark plugs in the car. She runs alot smoother now. It still had old discontinued Bosch 3-prong plugs in it. No idea how old they are, but they looked pretty old.
I pulled new Bosch plugwires off of my parts car only to see that its been chewed up by rodents. :x Now I have to spend 70$ on a new one. I need to get my new bank account opened so I can get a good plugwire set from 034. I want the new plastic tube to hold everything in place, and 034s thicker wires are actually cheaper than OEM. :wink:
I Have a new fuel filter to put on also. I have a new right outer tie-rod end and timing belt on order.
My tune-up checklist is getting a lot smaller...
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #22 ·
oldsklaudidub said:
NGK BP6ET's ?
YES! :D had to special order them after going to 3 different stores to find them.

store says they only have 2 and 4 prong plugs.. I give them a part number and they say "hey, we can get those" ..... :slap:
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #23 ·
So I took the quattro out for a run tonight. First time I've driven it hard. I learned 2 things...

1: tapping the speedometer makes it work better!

2: My clutch will NOT hold hard launches at all.

2 hard launches at 4k and 6k rpms. Neither held well. :(
A better clutch is now added to my to-do list...
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #24 ·
So I pulled some codes from my car last night. Only code that came up was the 02 sensor. It's already on order. Other than that, its all running well. It's looking like I will be set to chip it this summer. :-D
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #26 ·
Too bad I don't have a pep-boys locally....

Also, I've been going over everything meticulously. I'm replacing alot of stuff just so I know when it was last done. All the rubber hoses and vac-lines are on the list.
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #28 ·
So sad story....While in the snow, i gave the car a little throttle to kick it around in a parkng lot. I hear a "whrrRRR" noise and then grinding. Only grinds when I engage the clutch. all gears sound the same. Almost sounds like the clutch disk came apart.

I was thinking my clutch let go after the couple hard launches the other night, but I think it might also be a CV axle that let go. I just pushed it so it looked parked and left to come back to it. It was just too late to deal with it..

Now the plan is to tow it the 7 or so blocks home with my neighbors 5000Q today when he gets off work for a closer inspection.

Could be worse....
It broke when I'm in the market for a clutch...
I have money for a clutch for once..
And it's in a parking lot close to home.

on top of that, I just started manual drive trains in school so I might be able to put one in myself and get credit for it. Or I could just sent it to a good local place just to get it done. It is my only car so I'm out of a car until I fix it.

So +4 for luck.

-1 for my only car being broken...
 

·
Registered
Joined
·
982 Posts
Discussion Starter · #29 ·
So, before my clutch broke, I got my car stuck. I've never gotten a quattro stuck before. I was going to go down an unplowed park road, I thought it was only about 4-6" deep, but the snow was a little deeper than it looked....By about 6"....the car bottomed out on the frame in the front. the back tires where on about an inch of ice. I tried digging it out, but I ended up having to tow it out.
It was a bit of an adventure.





I also managed to puncture a tire in the process somehow...

 

·
Registered
Joined
·
982 Posts
Discussion Starter · #30 ·
So I Got my car into the shop and on a hoist. The problem was immediately obvious.



It went boom...



My 2nd guess was right. I'm pretty glad it wasn't the clutch. 500$ and dropping the trans compared to 60$ and not dropping anything. The Quattro should be back on the road as soon as I get the part. :)
 
1 - 20 of 86 Posts
Top