Automobiles Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
So through all the issues I have been slowing fixing with my 200. The front speakers were blown so I replaced them with some simple autozone generic replacement speakers. Putting them in I know they weren't going to be great sound quality. But I can;t find decent speakers that small. Has anyone put in say 2"x6" speaker, 6.5" or something similar and how did you do so? did you carve out the dash or something? Along with this... the previous owner installed the aftermarket headunit and the back speakers were not hooked up, does anyone know which wires coming into the center console are for the rear speakers?
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #3 ·
The speakers and amp themselves in the back was not bose. I also believe the factory head unit was not as well... I was planning on connecting the rear speaker wires out of the new head unit, into a the old wires. but i found out that there are only two wires (unless i am missifmoremed?) running to the amp in the back.
 

·
Registered
Joined
·
1,440 Posts
I was under the impression that the stock speakers if they were not Bose were powered off the headunit. Could be wrong though...
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #5 ·
rogermoz said:
I was under the impression that the stock speakers if they were not Bose were powered off the headunit. Could be wrong though...
Well from what i can tell from the wiring in to boot it appears to be an amp... may be wrong though. do you know which wires (color) would be in the wiring harness up front to hook up to my headunit?
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #7 ·
Yup already looked at that... can't seem to figure it out with my harness...
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #8 ·
I still cannot seem to figure this out through looking through wiring diagrams... I had a though but want to check it. from what i can figure it out it appears that the rear speakers run off of an amp built into each. the diagram says the white wire is a control wire. so if i hook up my + and - to each speaker then the white wire in the harness to the amps in the speakers. Should this work? has anybody else done this? or how have people wired them to make them work? also i have 2 br/bk wires running in the harness, any way to find out which one is for which speaker? or do i just guess? thanks
 

·
Registered
Joined
·
1,440 Posts
If they have little amps on both speakers then you had a factory BOSE headunit with Bose speakers. I believe there's a way to bypass the amp by using the existing wiring or you could just run new wires and get new rears.

Don't know if this might help.... http://content.abt.com/documents/17989/ ... nstall.pdf

I can look at my Bentley at home and let you know when I have time.
 
1 - 9 of 9 Posts
Top