motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: General
Post new topic Reply to topic  [ 7 posts ] 

91.5 200 20v MultiTemp Sensor experts

Author Message
 Post subject: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Sun Oct 11, 2020 6:45 pm 
Offline
I sprinkle rubber on my Cherios

Joined: Sat Jul 31, 2004 1:05 pm
Posts: 421
Location: The Great North West
Hello everyone,

The first issue I’ve been working on is that the dash temperature warning light is coming on almost immediately. The fans are working, (Seemingly on temp) as it warms, up the gauges are readIng out. The multi temp sensor connection was melted down. I replaced both of the sensors and had to take apart the moldex plug for the multi temp sensor in the process two of the wires broke. I think I got them both back in the right locations... but it’s a possibility...

In short: any ideas on why the in dash warning is going off early, do I have a potential cross wire, or is the two position temp sensor (the one that runs the injection) calibrated incorrectly... who’s the multi temp sensor expert? Any ideas??

Thanks in Advance


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Mon Oct 12, 2020 7:41 am 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12537
Location: CT
What brand MFTS do you have in there? I would only use a behr(hella/behr) brand or one from the dealer$$$ URO Meyle Vemo etc are all garbage. Even the aftermarket behr ones read a little high. The autocheck coolant warning is only triggered by the MFTS and the coolant level sensor. 2 pin sensor on the water manifold is for the after run pump and fan. The sensor in the back of the head is only for the ECU. As far as wiring goes scroll down here. http://www.sjmautotechnik.com/trouble_s ... test_gauge New MFTS plugs are NLA I have seen some aftermarket maybe 3d printed ones available in Europe. But you can just use normal insulated female spade connectors as long as you know which wires goes where.

_________________
Austin
90 90Q 20v 91 200 20v avant 03 S6 avant


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Mon Oct 12, 2020 3:03 pm 
Offline
I sprinkle rubber on my Cherios

Joined: Sat Jul 31, 2004 1:05 pm
Posts: 421
Location: The Great North West
It’s a vemo.
Thanks for your help yodasfro. It could just be a quality issue, very interesting. The car is out at my parents place so it will be a couple weeks before I can work on it.
What are the 3 hot pins for? And why the forth wire?


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Mon Oct 12, 2020 3:08 pm 
Offline
I post, therefore I am
User avatar

Joined: Thu Mar 12, 2009 10:42 pm
Posts: 4002
Location: Lost Angels, Ca
https://forums.quattroworld.com/s4s6/msgs/22584.phtml

_________________
¯\_(ツ)_/¯
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Mon Oct 12, 2020 3:41 pm 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12537
Location: CT
The original sensor had 4 pins one was for power, I actually found a NOS one on ebay and that is what currently have in my 200 20v. Your issue is likely just a bunk sensor try a behr/mahle one rockauto has them for a reasonable price. pn# 034919369C or TSW46

_________________
Austin
90 90Q 20v 91 200 20v avant 03 S6 avant


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Sun Oct 25, 2020 3:49 pm 
Offline
I sprinkle rubber on my Cherios

Joined: Sat Jul 31, 2004 1:05 pm
Posts: 421
Location: The Great North West
Awesome,
That got it.
Thanks yodasfro


Top
 Profile  
Reply with quote  
 Post subject: Re: 91.5 200 20v MultiTemp Sensor experts
PostPosted: Sun Oct 25, 2020 6:18 pm 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12537
Location: CT
:thumbsup:

_________________
Austin
90 90Q 20v 91 200 20v avant 03 S6 avant


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: General

Jump to:  



Information

Users browsing this forum: No registered users and 3 guests



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Thu Oct 29, 2020 3:51 am
Share |