motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: General
Post new topic Reply to topic  [ 4 posts ] 

2nd speed rad fan always runs and relays clicks repeatedly

Author Message
 Post subject: 2nd speed rad fan always runs and relays clicks repeatedly
PostPosted: Sat Jul 03, 2021 7:00 pm 
Offline
I sprinkle rubber on my Cherios

Joined: Sat Jan 08, 2011 9:36 pm
Posts: 235
Location: Pennsylvania
So my radiator fan started constantly running with the key in the on position and/or with the car actually running, even when the car is started from completely cold. At the same time the 2nd speed fan relay (#2 in the main fuse panel) constantly clicks repeatedly pretty fast, about twice a second.   I tried unplugging the radiator temp switch, the after temp sensor, and what i think is the pressure switch for the AC (which doesnt work btw, and the belt is removed) and none of them change anything.  and I tried swapping out that relay with 2 different spares that both do the same thing..

So what are the other triggers for that relay and/or the fan? I cant make sense of the wiring diagrams.. Any other thoughts?! thanks a lot


ImageImageImage

Sent from my SM-G960U using Tapatalk

_________________
87 QSW
88 Q sedan
91 20vt Avant
04 s60 R
16 Golf Sportwagen- sold
08 Passat wagon tsi 6spd- goner


Top
 Profile  
Reply with quote  
 Post subject: Re: 2nd speed rad fan always runs and relays clicks repeated
PostPosted: Sun Jul 04, 2021 7:16 am 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12577
Location: CT
Is the climate control on or off when you turn the key on? Try unplugging the afterrun temp sensor on the water manifold.

_________________
Austin
90 90Q 20v 91 200 20v avant 03 S6 avant


Top
 Profile  
Reply with quote  
 Post subject: Re: 2nd speed rad fan always runs and relays clicks repeated
PostPosted: Sun Jul 04, 2021 12:07 pm 
Offline
I sprinkle rubber on my Cherios

Joined: Sat Jan 08, 2011 9:36 pm
Posts: 235
Location: Pennsylvania
I thought the climate control didn't effect it, but i just went out and played with it some more and it will remain the same in all the cc modes except defrost, when i hit that button it stops, and stays off as far i can tell, until you change to any other setting, weird.. gremlins in cc ctrl unit..? but feel like im missing something else

_________________
87 QSW
88 Q sedan
91 20vt Avant
04 s60 R
16 Golf Sportwagen- sold
08 Passat wagon tsi 6spd- goner


Top
 Profile  
Reply with quote  
 Post subject: Re: 2nd speed rad fan always runs and relays clicks repeated
PostPosted: Sun Jul 04, 2021 12:19 pm 
Offline
:blog:
User avatar

Joined: Fri Jul 30, 2004 1:38 pm
Posts: 12577
Location: CT
It should run with the CC on every setting but ECON. Only exception is in very cold weather.

_________________
Austin
90 90Q 20v 91 200 20v avant 03 S6 avant


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: General

Jump to:  



Information

Users browsing this forum: No registered users and 1 guest



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Sat Jul 24, 2021 4:50 pm
Share |