motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: Motorgeek Madness :: Projects
Post new topic Reply to topic  [ 100 posts ] Go to page Previous  1, 2, 3, 4

URS6 + 4.2T Now Running

Author Message
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun Apr 12, 2020 12:37 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jul 29, 2009 9:56 am
Posts: 360
Location: United Kingdom/usa
Rear mount turbo? or even twin turbo?

Project janus was a rs6 with ls engine and twin rear mounts. I wonder if that was ever back on the road?


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun Apr 12, 2020 5:18 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Rear mount is definitely possible. I think aswell that with the turbo being so far away, the compressed air has cooled by the time it gets to the engine, so no intercooler? Could be wrong, but that'd free up so much room.

I was getting a really bad clunk from the rear end when i took it around the block today. Lifted the rear and the rear diff mounts seem fine, although everything is very crusty. I pulled less than 1l out of it, and put in 2l so it was definitely low. It drives much better now; I still need to address the rear end crust sometime down the road...

Image2020-04-12_08-11-48 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Thu Apr 16, 2020 9:46 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
So, the car runs... and it runs very well. To start, I made a lower radiator hose to run back to the water pump out of 1 3/4" aluminum tubing. It came out awesome and was well worth it.

I'm actually considering doing 3/4" hardpipe for all the heater hoses running to and from the heater core aswell as the expansion tank.. it's a mess back there of 3/4" rubber heater hose I cobbled together to work; some hardpipe would alleviate a lot of room and just overall look better.

I've been trying to bleed the coolant the last few days and it's been rather unsuccessful. Lots of air pockets apparently because its violently bubbling out of the tank once it gets up to temperature. The radiator I have came with a fill neck and a radiator cap so I cut off the neck and welded a plate to it so that the highest point of the radiator is the breather back to the expansion tank.

I also am not getting any reading on the coolant gauge past the first hashmark. Can anybody confirm that the brown/yellow wire from connector T6A pin 5/6 is for the coolant gauge?

Image2020-04-17_12-25-46 by Joel Francisco

Image2020-04-17_12-37-13 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri Apr 17, 2020 8:21 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
First shakedown today and to say the car runs like a beast would be an understatement! Coolant temp gauge won't work, but I've been using a Bluetooth OBD2 scanner to keep an eye on it with my phone. Something I will need to address sooner or later... I'll also need to either find a way to integrate the oil pressure warning and coolant warning into the cluster so it stops beeping or bypass it all together, but she runs... drives... and builds boost...Oh yea, and it sounds tits too!

Enjoy
https://www.youtube.com/watch?v=b9pP7wruyXs

_________________
Little Egg Harbor, NJ


Last edited by jolio1994 on Fri Apr 17, 2020 8:53 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri Apr 17, 2020 8:51 pm 
Offline
kickin' tires'n lightin fires
User avatar

Joined: Tue Sep 30, 2014 9:48 am
Posts: 566
Awesome work. It should be easy to tune yourself or someone else since its probably a ME7 ecu. Those have a crap load more of support for tuning me7 ecus vs m2.3.2

Sent from my SM-A102U using Tapatalk

_________________
1994 s4: O1E 6spd swap, Stromung 3" turbo back,and so on
1983 Audi 4ks Plain Jane
1990 90q 20v: Project?
1990 90q 20v: Parted out/ junked RIP
1982 Honda v45
X2 1995 S6 part cars


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri Apr 17, 2020 9:03 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
I've already had a base tune loaded on it and it seems to be doing very well. The ECU's are already set up for boost so it's really a plug and play win win.

The auxiliaries are slightly tougher apparently... haha

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri Apr 17, 2020 9:10 pm 
Offline
kickin' tires'n lightin fires
User avatar

Joined: Tue Sep 30, 2014 9:48 am
Posts: 566
jolio1994 wrote:
I've already had a base tune loaded on it and it seems to be doing very well. The ECU's are already set up for boost so it's really a plug and play win win.

The auxiliaries are slightly tougher apparently... haha
Nicee lol. Should be a proper ripper when everything is sorted.

Sent from my SM-A102U using Tapatalk

_________________
1994 s4: O1E 6spd swap, Stromung 3" turbo back,and so on
1983 Audi 4ks Plain Jane
1990 90q 20v: Project?
1990 90q 20v: Parted out/ junked RIP
1982 Honda v45
X2 1995 S6 part cars


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun Apr 19, 2020 10:51 am 
Offline
I post, therefore I am
User avatar

Joined: Wed Jan 07, 2004 2:26 pm
Posts: 11634
Location: Findlay, Ohio
Not a fan of where you put the turbo, but nice work Joel. The car looks clean for 280K miles, but so did my 5k that had similar mileage. Until you looked at the rear suspension...

_________________
http://coupe.gofergusons.org
'13 Q7 TDI
'07 Q7 3.6
'90 CQ 32v
'90 CQ 0v


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun Apr 19, 2020 2:16 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
It is something I want to try to drive everyday; it'll go under the hood line eventually..

But there's no undeniable doubt in my head that it doesn't sound amazing! I need to install the 525lph fuel pump before I do an harder pulls, but it's still staying together for now!
https://www.youtube.com/watch?v=Ji3ZUZQHzZg

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Apr 20, 2020 4:51 am 
Offline
I post, therefore I am
User avatar

Joined: Wed Jan 07, 2004 2:26 pm
Posts: 11634
Location: Findlay, Ohio
Yeah, not helping me not want to do some sort of turbo setup on the CQ. But then I remember it still has the 01A...and I get sad.

_________________
http://coupe.gofergusons.org
'13 Q7 TDI
'07 Q7 3.6
'90 CQ 32v
'90 CQ 0v


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Apr 20, 2020 5:35 am 
Offline
kickin' tires'n lightin fires
User avatar

Joined: Tue Nov 27, 2007 9:55 pm
Posts: 683
Location: Owasso, OK
Sounds awesome. Congrats on getting it running!

_________________
Brent
1991 CQ - Project Car


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sat Apr 25, 2020 5:03 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Really starting to get some miles on it now.. I'm thinking maybe another 3-400 more and I can start opening the wastegate up.

Image2020-04-25_07-59-47 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun May 03, 2020 7:46 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Photo dump of this crazy build on a beautiful Sunday. I got about 200 miles on today: ears still ringing, but man what a day!

Image20200503_191907 by Joel Francisco
Image20200503_190840 by Joel Francisco
Image20200503_193024 by Joel Francisco
Image20200503_191534 by Joel Francisco
Image20200503_192938 by Joel Francisco
Image20200503_193043 by Joel Francisco

I'm going to fabricate the wastegate up pipe so it sit's flush with the "exhaust". Then it's time to start adding boost.
https://www.youtube.com/watch?v=CNPos-7rhNk

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Tue May 05, 2020 8:00 pm 
Offline
I post, therefore I am
User avatar

Joined: Wed Jan 07, 2004 2:26 pm
Posts: 11634
Location: Findlay, Ohio
Sounds great, but I haven't seen you take it to 7k yet...unless I missed it?

_________________
http://coupe.gofergusons.org
'13 Q7 TDI
'07 Q7 3.6
'90 CQ 32v
'90 CQ 0v


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Tue May 05, 2020 9:00 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Nope, I purposely kept the stock fuel pump in so I'd force myself to properly break the clutch in this time.

It should be good... so the new pump is going in this weekend and I'll start sending it with ad much antilag and NLS as the engine/turbo setup can handle.

The new thicker 10g and 40g stainless piping should be coming in this weekend, so as soon as something breaks the motors coming out and I'll be placing it in roughly the stock URS location with full turboback exhaust. It's going to be a sleeper that I can daily drive without blowing my ears out or getting caught in a rainstorm.

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri May 08, 2020 3:45 pm 
Offline
Chirping second

Joined: Wed May 15, 2013 11:27 am
Posts: 99
Location: aurora, il
This is awesome. Keep up the good work!

_________________
Owner/Team Principal of "THE WONDERMENT CONSORTIUM" - the world's only road racing Quantum Syncro Wagon


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri May 29, 2020 7:39 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
For all the crybabies

The car is running great, and in hindsight I'm very grateful that I started off with the obsurd "turbo out the hood". I had a lot of small issues that would've meant pulling the engine or at least would have been a struggle to resolve with a tight fit engine bay. So, now that all the kinks are sorted, it's time to get it closer and closer to being a daily driver.

https://www.youtube.com/watch?v=vSuByPRN_zY

I figure,best way to go about this is do the 2-1 collector first, manifolds second, and save the piping in between for last. The merge collector is fully finished and it came out great. It's going to be a tight fit, but I think it'll manage! Everything is schedule 10 304 Stainless Steel, quite the step up from the 16 gauge tubing I was using for the O.G. setup.

Image20200529_212527 by Joel Francisco
Image20200529_214513 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Fri Jun 05, 2020 6:04 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Just a little peep of what I did today. Should have it welded tomorrow once I get some hardware to bolt the exhaust flange down to my 1/2" steel plate. Once this one is set I will tackle the driverside and crossoverpipe, which should be worlds easier! Not a fan of having to run a log manifold, but given the major constraints, it's what I have.

Image2020-06-05_08-44-14 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Sun Jun 07, 2020 8:29 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Image20200606_222730 by Joel Francisco
Image20200607_222259 by Joel Francisco
Image20200607_222212 by Joel Francisco
Image20200607_222435 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Jun 15, 2020 3:42 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Engines back in, but I'm still having the same issue which was the cause for pulling it out.

-New battery, also have jump box
-Cranks very slowly, voltage drops to about 6-7v while cranking and the car won't start.

I bench tested the starter and also turned the engine over by hand while it was out, no issues there.
Possible the starter is bad now that it has a load (the flywheel tone ring)?

Hoods on for the first time since November lol

Image20200615_161553 by Joel Francisco
Image20200615_170250-1 by Joel Francisco
Image20200615_163803 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Jun 15, 2020 6:14 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jul 29, 2009 9:56 am
Posts: 360
Location: United Kingdom/usa
what was the issue for pulling the engine? just to re-do the turbo setup?

With regards to the starting issue, have you tried adding more earth's to the engine/body to see if that helps? or tried powering the starter directly with a set of jump leads to see if its a wiring issue?


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Jun 15, 2020 7:49 pm 
Offline
I post, therefore I am
User avatar

Joined: Wed Jan 07, 2004 2:26 pm
Posts: 11634
Location: Findlay, Ohio
I think that was one of the reasons, Pete.

Joel, even time I see this project I think back to when you started with your CQ, and how far you've progressed. It also makes me want to say screw it and get the rest of the parts to put the 01E in, and then work on turbs for the CQ. Nothing major, I'd like to eventually be able to hang with my co-workers Coyote/6spd Mustang (E85 tune, full exhaust from the heads back, plus a few little intake mods that all work with his tune). He's pretty fast for what he's working with, he's pushing more at the wheels now than what it was rated from the factory by a decent margin.

_________________
http://coupe.gofergusons.org
'13 Q7 TDI
'07 Q7 3.6
'90 CQ 32v
'90 CQ 0v


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Jun 15, 2020 8:49 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Yes so I was driving it and the car started making a sound like the starter was engaged. Turn it off and pulled over; went to restart it and that's when the issue starter.

I noticed when I turned the fuel pump switch on the starter engaged. Fixed that issue and now I'm left with this one.

Starters coming out tomorrow for a rebuild up the street, and in the meantime I'll do the Intercooler plumbing and exhaust.

Thanks for the kind words koop, I was thinking about that the other day, and it's been a phenomenal experience. This is something I'd wanted to do for a while, but if I had to pay somebody for the fabrication... the build would've ended before it started! YouTube and the vast knowledge of the forums had gotten me this far.

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Mon Jun 15, 2020 11:02 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Tue Oct 14, 2014 4:05 pm
Posts: 365
Working on cars becomes so much more fun once you learn to fabricate to some degree. Anything becomes possible even if its not the best in terms of appearance. I'm sure you'd rather have a v8 turbo with "bad welds" than no v8 turbo.

Keep it up!


Top
 Profile  
Reply with quote  
 Post subject: Re: URS6 + 4.2T Now Running
PostPosted: Wed Jun 17, 2020 2:11 pm 
Offline
I sprinkle rubber on my Cherios
User avatar

Joined: Wed Jan 11, 2017 8:46 pm
Posts: 309
Pulled the starter and bench tested voltage drop. It was going all the way down to 4v. So, it's at the shop being rebuild at the moment.

Tacked up the Intercooler piping and the wastegate dump which I'll weld up tomorrow, and just kinda put the front end on...

You'd never know!
Image2020-06-17_04-58-49 by Joel Francisco

_________________
Little Egg Harbor, NJ


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 100 posts ] Go to page Previous  1, 2, 3, 4
Search this topic:
motorgeek.com :: Board index :: Motorgeek Madness :: Projects

Jump to:  



Information

Users browsing this forum: No registered users and 3 guests



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Thu Jul 02, 2020 8:25 am
Share |