motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: Engines
Post new topic Reply to topic  [ 8 posts ] 

S2 engine harness possible problem

Author Message
 Post subject: S2 engine harness possible problem
PostPosted: Wed May 13, 2020 11:36 am 
Offline
kickin' tires'n lightin fires

Joined: Tue Nov 22, 2005 1:11 pm
Posts: 812
Location: South Florida
I’m assuming the AAN harness jpt55 connector has the same pin outs as the S2. I am wiring up some stuff and it’s says to check grounds on pin 10 or 14, pin 19, pin 24 and pin 30. I’m getting continuity on every one of those except pin 30. Pin 30 reads 10-14 ohms for a split second and then nothing. Is this right or do I have a harness issue?

_________________
Lite some tires and start some fires

91' 80q


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Thu May 14, 2020 6:35 am 
Offline
kickin' tires'n lightin fires

Joined: Sat Jan 14, 2006 12:50 am
Posts: 602
https://forums.quattroworld.com/s4s6/msgs/289341.phtml


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Thu May 14, 2020 6:41 am 
Offline
kickin' tires'n lightin fires

Joined: Sat Jan 14, 2006 12:50 am
Posts: 602
https://forums.quattroworld.com/s4s6/msgs/175413.phtml


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Sat May 16, 2020 7:09 pm 
Offline
kickin' tires'n lightin fires

Joined: Tue Nov 22, 2005 1:11 pm
Posts: 812
Location: South Florida
Attachment:
image.jpg
image.jpg [ 7.41 MiB | Viewed 205 times ]

Pins 10,14,19,24 are grounded and marked 0v ground. Pins 30 and 48 say 0v ref. What does ref mean?

_________________
Lite some tires and start some fires

91' 80q


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Tue May 19, 2020 4:07 pm 
Offline
kickin' tires'n lightin fires

Joined: Tue Nov 22, 2005 1:11 pm
Posts: 812
Location: South Florida
Never mind. Got it

_________________
Lite some tires and start some fires

91' 80q


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Tue May 19, 2020 4:10 pm 
Offline
kickin' tires'n lightin fires

Joined: Sat Jan 14, 2006 12:50 am
Posts: 602
What was the solution?


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Tue May 19, 2020 4:32 pm 
Offline
kickin' tires'n lightin fires

Joined: Tue Nov 22, 2005 1:11 pm
Posts: 812
Location: South Florida
They are shielding grounds for electrical interference for those 4 sensors.

_________________
Lite some tires and start some fires

91' 80q


Top
 Profile  
Reply with quote  
 Post subject: Re: S2 engine harness possible problem
PostPosted: Tue May 19, 2020 4:40 pm 
Offline
kickin' tires'n lightin fires

Joined: Tue Nov 22, 2005 1:11 pm
Posts: 812
Location: South Florida
Harness is good. But now that it’s out I can eliminate 9 connectors. Due to all the upgrades and extension harnesses I had to do to make it work with the Wagner intake, coil upgrades and relay kit

_________________
Lite some tires and start some fires

91' 80q


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 
Search this topic:
motorgeek.com :: Board index :: The Tech Lounge :: Engines

Jump to:  



Information

Users browsing this forum: No registered users and 2 guests



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Mon May 25, 2020 6:12 pm
Share |