motorgeek.com :: Socially inappropriate motoring information.
Search this topic:
motorgeek.com :: Board index :: Motorgeek Madness :: Projects
Post new topic Reply to topic  [ 5 posts ] 

5ktq Only runs with fuel relay Being jumped

Author Message
 Post subject: 5ktq Only runs with fuel relay Being jumped
PostPosted: Mon Jun 01, 2020 2:56 pm 
Offline
Stuck in first

Joined: Tue Jun 04, 2019 7:16 pm
Posts: 26
Is this going to be a fuel pump issue?


Top
 Profile  
Reply with quote  
 Post subject: Re: 5ktq Only runs with fuel relay Being jumped
PostPosted: Mon Jun 01, 2020 5:31 pm 
Offline
I post, therefore I am
User avatar

Joined: Mon Jun 19, 2006 9:19 am
Posts: 8145
Location: sideways into a snowbank, VT
does the tachometer work? definitely not a fuel pump issue, more like something that is supposed to be triggering the FP relay is not triggering it.

_________________
Dana

-1990 90q 1.9tdi swap w/holset turbo
-4kq efi'd 10vt
-1990 90q 20vt: 3b swap
-1990 90q 20vt: 11.7 @124.5
-numerous other various junkers


Top
 Profile  
Reply with quote  
 Post subject: Re: 5ktq Only runs with fuel relay Being jumped
PostPosted: Mon Jun 01, 2020 5:36 pm 
Offline
Stuck in first

Joined: Tue Jun 04, 2019 7:16 pm
Posts: 26
Yes the tachometer works fine


Top
 Profile  
Reply with quote  
 Post subject: Re: 5ktq Only runs with fuel relay Being jumped
PostPosted: Tue Jun 02, 2020 8:38 am 
Offline
Stuck in first

Joined: Tue Jun 04, 2019 7:16 pm
Posts: 26
Could it be the reference sensor??


Top
 Profile  
Reply with quote  
 Post subject: Re: 5ktq Only runs with fuel relay Being jumped
PostPosted: Tue Jun 02, 2020 6:30 pm 
Offline
kickin' tires'n lightin fires
User avatar

Joined: Wed Jun 01, 2011 10:29 pm
Posts: 676
Location: Somewhere between VT and MD
10vtbrotha5 wrote:
Could it be the reference sensor??

My guess would be the relay itself, I don't actually think there's anything that would keep that relay from turning on but also let the car run.

To verify just put a multimeter and put it between 85/86 pins with 30/87 jumpered and the car running you should see 12v across 85/86, if you do it's the relay, if you don't it's either the ECU's fuel control circuit or a break in the 30 wire.

Double check your fuses, but again I think if you had a blown fuse the car wouldn't run at all.

_________________
-Shawn C.
2002 B6 A4 3.0l->1.8t+Southbend+VEMS+Rods+HX35=happy daily
1987 5ktq most reliable $500 I've ever spent
1989 200tq Avant- Gone but not forgotten
1986 GTI- longterm project
And one brindle pup in the back


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 
Search this topic:
motorgeek.com :: Board index :: Motorgeek Madness :: Projects

Jump to:  



Information

Users browsing this forum: No registered users and 4 guests



You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
  |  It is currently Sun Aug 09, 2020 1:22 am
Share |